Some ShareFile customers may be experiencing issues with their ShareFile account

Incident Report for ShareFile® Status Page

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 13:15 EDT

Monitoring

A fix has been implemented and we are monitoring results.
Posted Jun 23, 2026 - 12:27 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 23, 2026 - 12:15 EDT

Update

We are continuing to investigate this issue.
Posted Jun 23, 2026 - 10:49 EDT

Investigating

Some ShareFile customers may be experiencing issues with AI File Renaming and AI File Validation for Document Request Lists. We are investigating this issue and we will provide updates here as soon as available.
Posted Jun 23, 2026 - 10:37 EDT